I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando?

I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando?
Articolo
Messaggio I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Salve a tutti ragazzi, ho una Davis Vantage Pro2 piuttosto vecchia (più di 10 anni). Da parecchio tempo non va più l'anenometro. Da l'altro ieri non va il sensore luce solare, mentre da stanotte la temp è ferma a 5°C e non si schioda. L'RH invece si aggiorna (anche se tende a crollare specialmente con valori alti di temperatura).
Il sensore di umidità e probabilmente anche l'anemometro hanno problemi loro.. ma mi sembra strano che il sensore solare e quello della T mi abbiano abbandonato in contemporanea... Sappiamo i costi di queste stazioni e dei ricambi, quindi prima di buttarla faccio un tentativo qui. Potrebbe però essere la scheda dell'ISS...

Che ne pensate?

Grazie,
Fabio.



 
 Centrometeo [ Sab 13 Gen, 2018 11:28 ]


I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando?
Commenti
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Centrometeo ha scritto: [Visualizza Messaggio]
Salve a tutti ragazzi, ho una Davis Vantage Pro2 piuttosto vecchia (più di 10 anni). Da parecchio tempo non va più l'anenometro. Da l'altro ieri non va il sensore luce solare, mentre da stanotte la temp è ferma a 5°C e non si schioda. L'RH invece si aggiorna (anche se tende a crollare specialmente con valori alti di temperatura).
Il sensore di umidità e probabilmente anche l'anemometro hanno problemi loro.. ma mi sembra strano che il sensore solare e quello della T mi abbiano abbandonato in contemporanea... Sappiamo i costi di queste stazioni e dei ricambi, quindi prima di buttarla faccio un tentativo qui. Potrebbe però essere la scheda dell'ISS...

Che ne pensate?

Grazie,
Fabio.


Ciao Fabio, mi sembra strano poter imputare il problema al trasmettitore, o meglio, alla sua pura parte trasmittente, qualora non funzionasse non dovrebbe assolutamente trasmettere nulla, mentre mi pare di capire che l'umidità, seppur sballata, viene trasmessa.

La prima prova che io farei è la seguente, apertura del box, sfilare tutti i plug, vento, temp e rh, radiazione solare e pluvio,accurata pulizia dei pettini dei connettori con cottonfioc lievemente imbevuto di un buon lubrificante, accurata pulizia dei plug sui cavi allo stesso modo, applicazione sui plug dal lato cavo di un poco di grasso al litio, anche abbondando leggermente, lo strisciamento provocato dal loro reinserimento spalmerà parte del grasso sui pettini dei socket.

Facci sapere
ciao



 
 green63 [ Sab 13 Gen, 2018 12:35 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Mauro, salviamo questa Davis dalla pattumiera!



 
 andrea75 [ Sab 13 Gen, 2018 12:43 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Ciao Mauro grazie per la risposta. Infatti il trasmettitore.. trasmette, visto che il dato RH arriva (non sono a casa e per qualche giorno non avrò modo di verificare cosa dice la console sulla ricezione).

Per questo ho pensato alla scheda in generale (non la trasmittente in sé), ma la parte che acquisice i sensori.
Certamente darò un'occhiata, anche se è da pochi mesi che ho fatto un'ispezione (di solito passa molto più tempo) ed era tutto ok per i contatti, che lubrifico ogni volta, anche se trovo tutto pulito. Anche la scheda era ok, pulita, a vederla sembra sempre nuova.

E il fatto che i due sensori (luce e T) mi abbiano abbandonato in contemporanea non depone a favore di un semplice problema di contatti/pulizia. Lo stesso anenometro non ha mai ripreso a funzionare (ha dei picchi improvvisi e isolati di velocità solo quando piove e non sempre, poi il nulla, ma in questo caso potrebbe essere proprio l'anenometro).

Solo il pluvio è ok, almeno fino all'ultima volta che ha piovuto...



 
Ultima modifica di Centrometeo il Sab 13 Gen, 2018 13:13, modificato 2 volte in totale 
 Centrometeo [ Sab 13 Gen, 2018 13:10 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Ciao Fabio,

per quanto riguarda il sensore T/UR a me è morto 3/4 anni fa ed ho semplicemente provveduto alla sua sostituzione, costo circa 100€

il tuo problema è certamente più complesso e sembra davvero banale dirlo ma la prima cosa che farei è cambiare tutte le batterie, sia quelle della console che quella tampone dei sensori ISS

A me in passato è successo di avere numerosi problemi di disconnessione risolti proprio cambiando tutte le batterie (e dando magari una pulita al pannellino solare)



 
 Poranese457 [ Sab 13 Gen, 2018 13:18 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Giustissimo il consiglio di Poranese, non l'ho citato tra le possibili soluzioni, ma è giusto effettuare anche questo step.
Certo che il sensore di radiazione solare si rompa improvvisamente la vedo una cosa molto difficile, sono sempre situazioni complesse da affrontare per la difficoltà di focalizzare correttamente la fonte del problema.

Purtroppo tutti i ricambi sono estremamente costosi, quindi non si può agire "per tentativi"  

aggiornaci appena puoi
ciao



 
 green63 [ Sab 13 Gen, 2018 13:52 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Grazie a tutti, ragazzi, indagherò e vi farò sapere. Ci vorranno un po' di giorni perché sono fuori per lavoro, ma... keep in touch!



 
 Centrometeo [ Sab 13 Gen, 2018 14:53 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Ragazzi aggiungo un'osservazione: è vero che l'RH viene ancora "trasmessa", ma come potete vedere ( http://www.centrometeo.com/stations/Orvieto/tr01_completo.htm ) in corrispondenza del periodo "sospetto" (cioè da quando si è interrotto il dato sensore solare e poi la T) l'andamento è piuttosto sospetto (andamento a segmenti.. come se il dato venisse inviato solo ogni tanto...



 
 Centrometeo [ Dom 14 Gen, 2018 17:21 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Centrometeo ha scritto: [Visualizza Messaggio]
Ragazzi aggiungo un'osservazione: è vero che l'RH viene ancora "trasmessa", ma come potete vedere ( http://www.centrometeo.com/stations/Orvieto/tr01_completo.htm ) in corrispondenza del periodo "sospetto" (cioè da quando si è interrotto il dato sensore solare e poi la T) l'andamento è piuttosto sospetto (andamento a segmenti.. come se il dato venisse inviato solo ogni tanto...


ciao, puoi postare un plot più accurato, diciamo relativo solo a oggi dopo la mezzanotte?
potresti anche fare il plot della ricezione iss?

 



 
 green63 [ Dom 14 Gen, 2018 21:24 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
green63 ha scritto: [Visualizza Messaggio]
Centrometeo ha scritto: [Visualizza Messaggio]
Ragazzi aggiungo un'osservazione: è vero che l'RH viene ancora "trasmessa", ma come potete vedere ( http://www.centrometeo.com/stations/Orvieto/tr01_completo.htm ) in corrispondenza del periodo "sospetto" (cioè da quando si è interrotto il dato sensore solare e poi la T) l'andamento è piuttosto sospetto (andamento a segmenti.. come se il dato venisse inviato solo ogni tanto...


ciao, puoi postare un plot più accurato, diciamo relativo solo a oggi dopo la mezzanotte?
potresti anche fare il plot della ricezione iss?

 


Guarda anche qui:
http://www.centrometeo.com/stations/Orvieto/downld02.txt



 
 andrea75 [ Dom 14 Gen, 2018 21:33 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
andrea75 ha scritto: [Visualizza Messaggio]
green63 ha scritto: [Visualizza Messaggio]
Centrometeo ha scritto: [Visualizza Messaggio]
Ragazzi aggiungo un'osservazione: è vero che l'RH viene ancora "trasmessa", ma come potete vedere ( http://www.centrometeo.com/stations/Orvieto/tr01_completo.htm ) in corrispondenza del periodo "sospetto" (cioè da quando si è interrotto il dato sensore solare e poi la T) l'andamento è piuttosto sospetto (andamento a segmenti.. come se il dato venisse inviato solo ogni tanto...


ciao, puoi postare un plot più accurato, diciamo relativo solo a oggi dopo la mezzanotte?
potresti anche fare il plot della ricezione iss?

 


Guarda anche qui:
http://www.centrometeo.com/stations/Orvieto/downld02.txt


grazie Andrea, no qualcosa decisamente non va, secondo me, da fare quanto di seguito:
- sostituzione di tutte le batterie come giustamente detto da Poranese
- pulizia e ingrassaggio di tutti i plug e tutti i socket
- inizializzazione della consolle cercando di posizionarla più vicino possibile all'iss

 



 
 green63 [ Dom 14 Gen, 2018 21:41 ]
Messaggio Re: I Sensori Della Davis Vantage Pro2 Mi Stanno Abbandonando? 
 
Dunque ragazzi vi aggiorno dopo aver avuto un po' di tempo (non molto) per accedere fisicamente alla stazione.

Innanzitutto negli ultimi giorni, anche se con qualche interruzione la stazione ha ripreso più "vita" da sola. E lo ha fatto di notte, quindi ho qualche dubbio circa un problema di alimentazione (intesa come presenza di sole, essendo una wireless).

Comunque, per il tempo che avevo intanto ho potuto:
- accedere alla scheda --> non ho visto nulla di strano, ma comunque ho lubrificato tutto
- sostituito la pila tampone, che a vuoto dava ancora 3V, con una nuova che a vuoto misura 3,22V

Non avendo il tempo di smontare, non ho potuto ancora vedere il condensatore di accumulo, nascosto nella scheda da un involucro plastico.

La console non segnala nulla di strano, nessun avviso, e riceve perfettamente con la classica "X" lampeggiante in basso a destra.

Vediamo che succede prossimi giorni...



 
 Centrometeo [ Sab 20 Gen, 2018 13:41 ]
Mostra prima i messaggi di:    
NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Pagina 1 di 1
 
 

Online in questo argomento: 0 Registrati, 0 Nascosti e 1 Ospite
Utenti Registrati: Nessuno