Pagina 1 di 3
Vai a 1, 2, 3  Successivo
 

Messaggio Problema Con Sensore Th Davis

#1  il versiliese Lun 11 Set, 2017 10:11

Stamane ho collegato la mia stazione Davis Pro 2 al pc per scaricare i dati .Ovviamente in quei momenti funziona colle batterie,mentre di norma è alimentata tramite rete elettrica.Stavo osservando i dati  in consolle :la temperatura della stazione 1 era 18,8,quella della stazione 2 18,9,poi di colpo quella della 1 è scesa a 11,4 ,poi è ritornata a 18,8 poi ha continuato ad oscillare tra 11,9 e 18,8 con salti continui.Ora ,di nuovo collegata alla rete,segna 12,5.
Anche l'umidità non mi suona giusta,perchè non ha mai superato l'80%.
Sensore TH andato o che cosa?
Il sensore è stato cambiato giusto a settembre 2012,mentre il primo è durato da gennaio 2008 appunto sino a settembre 2012.
I nubifragi incredibili di sabato notte (120 mm!) possono essere responsabili in qualche modo?
Consigli?A parte quello ovvio di un nuovo sensore.
SAluti     
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 


Messaggio Re: Problema Con Sensore Th Davis

#2  il versiliese Lun 11 Set, 2017 10:30

adesso trattini al posto dell'umidità!Mi sa che è andato
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#3  andrea75 Lun 11 Set, 2017 11:10

Non vorrei gufartela, ma.... mi sa che è andato... i trattini possono anche essere colpa delle batterie dell'ISS, ma i valori errati... mmm... mi sembra strano, anche se un tentativo potresti pure farlo. La tua è cablata o wireless?
 




____________
Facebook: lineameteo - Twitter: @lineameteo

big

Stazione meteo di San Mariano (PG)
Dati meteo in tempo reale
http://sanmariano.lineameteo.it
 
avatar
italia.png andrea75 Sesso: Uomo
Andrea
Presidente
Presidente
 
Utente #: 2
Registrato: 31 Mar 2005

Età: 44
Messaggi: 41384

Preferenza Meteo: Freddofilo

Stazione Meteo: LaCrosse WS2300

Località: San Mariano (PG) - 290 mt.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#4  green63 Lun 11 Set, 2017 11:44

andrea75 ha scritto: [Visualizza Messaggio]
Non vorrei gufartela, ma.... mi sa che è andato... i trattini possono anche essere colpa delle batterie dell'ISS, ma i valori errati... mmm... mi sembra strano, anche se un tentativo potresti pure farlo. La tua è cablata o wireless?


Temo purtroppo di dover quotare Andrea, i sintomi sono i classici del sensore andato, la tua monta ancora il vecchio sensore o l'sht31?
Puoi comunque tentare di smontarlo e pulirlo accuratamente ma temo sia difficile ripristinare il corretto funzionamento  
 




____________
Non rispondo a messaggi privati riguardanti consigli di installazione, pareri su strumentazione e tutti gli argomenti tecnici che reputo possano essere discussi pubblicamente sul forum
grazie

La misura della reale temperatura dell'aria è un goffo tentativo di misurare un misurando non misurabile (green)


big
 
avatar
italia.png green63 Sesso: Uomo
Mauro
Moderatore
Moderatore
Socio Sostenitore
 
Utente #: 1338
Registrato: 28 Set 2012

Età: 56
Messaggi: 2752

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2 e Altro

Località: Marina di Montemarciano (AN)

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#5  il versiliese Lun 11 Set, 2017 12:00

L' Iss funziona ,su WL mi da valori tra 91 e 100%.
A questo punto mi occorre un nuovo sensore,la mia stazione montava il derivato dall'SH 11 ,adesso la scelta è tra un sh 15 ed un sh 31 .In questo caso dovrò aggiustare il valore sulla consolle di -0,5.
Consigli tra i 2 ?qualcuno ha montato sh31 su vecchie stazioni?
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#6  green63 Lun 11 Set, 2017 12:05

il versiliese ha scritto: [Visualizza Messaggio]
L' Iss funziona ,su WL mi da valori tra 91 e 100%.
A questo punto mi occorre un nuovo sensore,la mia stazione montava il derivato dall'SH 11 ,adesso la scelta è tra un sh 15 ed un sh 31 .In questo caso dovrò aggiustare il valore sulla consolle di -0,5.
Consigli tra i 2 ?qualcuno ha montato sh31 su vecchie stazioni?


In termini di prestazioni non posso che consigliarti ovviamente il 31, le performances sono decisamente migliori e più stabili sull'intero range di funzionamento.
La mia stazione nasceva già con il 31 e quindi non ho esperienza diretta ma, leggendo in rete, pare che non vi siano problemi tranne la necessità, come giustamente hai detto, di settare il nuovo offset
 
 




____________
Non rispondo a messaggi privati riguardanti consigli di installazione, pareri su strumentazione e tutti gli argomenti tecnici che reputo possano essere discussi pubblicamente sul forum
grazie

La misura della reale temperatura dell'aria è un goffo tentativo di misurare un misurando non misurabile (green)


big
 
avatar
italia.png green63 Sesso: Uomo
Mauro
Moderatore
Moderatore
Socio Sostenitore
 
Utente #: 1338
Registrato: 28 Set 2012

Età: 56
Messaggi: 2752

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2 e Altro

Località: Marina di Montemarciano (AN)

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#7  il versiliese Lun 11 Set, 2017 12:43

Mai avrei pensato di raggiungere qui da me 37,9 gradi sottozero!     
Questa è la mia minima odierna
Grazie green penso seguirò il tuo consiglio
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#8  green63 Lun 11 Set, 2017 13:18

il versiliese ha scritto: [Visualizza Messaggio]
Mai avrei pensato di raggiungere qui da me 37,9 gradi sottozero!     
Questa è la mia minima odierna
Grazie green penso seguirò il tuo consiglio


In effetti credo si tratti di record storico per la tua zona  
scherzi a parte, mi dispiace per il contrattempo, tienici aggiornati e facci sapere se ti serve aiuto per reperirlo

a presto
 
 




____________
Non rispondo a messaggi privati riguardanti consigli di installazione, pareri su strumentazione e tutti gli argomenti tecnici che reputo possano essere discussi pubblicamente sul forum
grazie

La misura della reale temperatura dell'aria è un goffo tentativo di misurare un misurando non misurabile (green)


big
 
avatar
italia.png green63 Sesso: Uomo
Mauro
Moderatore
Moderatore
Socio Sostenitore
 
Utente #: 1338
Registrato: 28 Set 2012

Età: 56
Messaggi: 2752

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2 e Altro

Località: Marina di Montemarciano (AN)

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#9  il versiliese Lun 11 Set, 2017 14:07

a proposito di - 37,9,qualcuno mi sa dire come posso cancellare tale valore dalla memoria?Perchè mi sa che ci resta a lungo     
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#10  il versiliese Lun 11 Set, 2017 14:09

Nel frattempo tutto sembra tornato alla norma T 23,1 HU 71.Mah1
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#11  green63 Lun 11 Set, 2017 14:11

il versiliese ha scritto: [Visualizza Messaggio]
a proposito di - 37,9,qualcuno mi sa dire come posso cancellare tale valore dalla memoria?Perchè mi sa che ci resta a lungo     


Credo si possa fare facilmente da weatherlink, apri "browse weather data" mi pare si chiami così, comunque l'icona a forma di blocco note, apri il dato che vuoi modificare/cancellare
spero di aver detto giusto  
 




____________
Non rispondo a messaggi privati riguardanti consigli di installazione, pareri su strumentazione e tutti gli argomenti tecnici che reputo possano essere discussi pubblicamente sul forum
grazie

La misura della reale temperatura dell'aria è un goffo tentativo di misurare un misurando non misurabile (green)


big
 
avatar
italia.png green63 Sesso: Uomo
Mauro
Moderatore
Moderatore
Socio Sostenitore
 
Utente #: 1338
Registrato: 28 Set 2012

Età: 56
Messaggi: 2752

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2 e Altro

Località: Marina di Montemarciano (AN)

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#12  il versiliese Lun 11 Set, 2017 14:53

da WL l'ho cancellato,ma sulla consolle è rimasto ed è proprio da li' che lo voglio togliere
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#13  andrea75 Lun 11 Set, 2017 15:32

il versiliese ha scritto: [Visualizza Messaggio]
da WL l'ho cancellato,ma sulla consolle è rimasto ed è proprio da li' che lo voglio togliere


Sulla consolle purtroppo non si può togliere....
 




____________
Facebook: lineameteo - Twitter: @lineameteo

big

Stazione meteo di San Mariano (PG)
Dati meteo in tempo reale
http://sanmariano.lineameteo.it
 
avatar
italia.png andrea75 Sesso: Uomo
Andrea
Presidente
Presidente
 
Utente #: 2
Registrato: 31 Mar 2005

Età: 44
Messaggi: 41384

Preferenza Meteo: Freddofilo

Stazione Meteo: LaCrosse WS2300

Località: San Mariano (PG) - 290 mt.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#14  il versiliese Lun 11 Set, 2017 15:48

ok grazie
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Problema Con Sensore Th Davis

#15  il versiliese Mar 12 Set, 2017 09:38

Dalle 12 di ieri il sensore funziona regolarmente.   
Forse il nubifragio di sabato (veramente impressionante con muri di pioggia trasversale,un mini tornado) l'ha bagnato.Vedremo.Un saluto ed un abbraccio a tutta Livorno
 



 
Principiante
Principiante
 
Utente #: 1498
Registrato: 10 Apr 2013

Età: 68
Messaggi: 200

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Viareggio

  Condividi
  • Torna in cima Vai a fondo pagina
 


Pagina 1 di 3
Vai a 1, 2, 3  Successivo


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Problema Sensore Anemometro + Termo/igro Adriatic92 Strumenti meteo 10 Lun 09 Mar, 2015 17:03 Leggi gli ultimi Messaggi
maxtux
No Nuovi Messaggi Sensore Aggiuntivo Temperatura Davis il versiliese Strumenti meteo 0 Mer 05 Giu, 2013 19:45 Leggi gli ultimi Messaggi
il versiliese
No Nuovi Messaggi Cambio Sensore Termoigrometro Davis klaus81 Strumenti meteo 2 Gio 10 Mag, 2018 10:46 Leggi gli ultimi Messaggi
klaus81