Forum, Ho Un Problema!

Forum, Ho Un Problema!
Articolo
Messaggio Forum, Ho Un Problema! 
 
Purtroppo, i problemi con la mia Davis non sono finiti, a quanto pare!
Stamattina, insospettito per un eccessivo aumento delle temperature diurne, ho controllato da vicino il blocco sensori ed ho scoperto che la ventola dello schermo non funziona più.
Ho smontato il blocco e provato a sostituire gli accumulatori Ni-Cd con altri che avevo già a disposizione, ma non ho ottenuto nessun risultato, nemmeno in pieno sole. Allora ho provato a collegare la ventola con una pila da 3V al litio - cosa che normalmente fa partire a razzo la ventola - ma nulla da fare: la ventola è morta. Probabilmente, ci dev'essere stata un'infiltrazione di pioggia, con tutta quest'acqua degli ultimi mesi, che ha danneggiato il motorino elettrico o qualche componente.

Domanda: secondo voi, dove la trovo una nuova ventolina per la mia Davis (versione USA)? Salvarani potrebbe fornirla? Oppure sarò costretto ad acquistare il kit per lo schermo ventilato di giorno? oppure dovrò crearmi da solo un nuovo sistema di ventilazione?  

Che mi consigliate di fare?

Grazie per l'aiuto!
 



 
Ultima modifica di Pigimeteo il Sab 15 Giu, 2013 14:46, modificato 1 volta in totale 
 Pigimeteo [ Sab 15 Giu, 2013 14:46 ]


Forum, Ho Un Problema!
Commenti
Messaggio Re: Forum, Ho Un Problema! 
 
Confermo: si tratta della ventola!
 



 
 Pigimeteo [ Dom 16 Giu, 2013 20:05 ]
Messaggio Re: Forum, Ho Un Problema! 
 
Pigimeteo ha scritto: [Visualizza Messaggio]
Confermo: si tratta della ventola!
 

Ciao
Prova a mandare una Mail o a contattare elledishop.it che hanno i pezzi di ricambio della Davis.
http://www.elledishop.it/dettagli.a...72&categoria=26

 



 
Ultima modifica di lellolaika il Dom 16 Giu, 2013 20:56, modificato 2 volte in totale 
 lellolaika [ Dom 16 Giu, 2013 20:12 ]
Messaggio Re: Forum, Ho Un Problema! 
 
lellolaika ha scritto: [Visualizza Messaggio]
Pigimeteo ha scritto: [Visualizza Messaggio]
Confermo: si tratta della ventola!
 

Ciao
Prova a mandare una Mail o a contattare elledishop.it che hanno i pezzi di ricambio della Davis.
http://www.elledishop.it/dettagli.a...72&categoria=26

 


Grazie! Domani provo a sentirli...

 



 
 Pigimeteo [ Dom 16 Giu, 2013 23:30 ]
Messaggio Re: Forum, Ho Un Problema! 
 
Senti anche Meteo System, sono molto forniti  



 
 MySn0w [ Lun 17 Giu, 2013 16:50 ]
Messaggio Re: Forum, Ho Un Problema! 
 
Sono andati fuori uso sia la ventola sia la scheda del motorino elettrico: dev'essere stata una scarica elettrica...
Il pezzo di ricambio originale Davis dovrebbe contenere sia l'uno sia l'altra. In questo caso, potrei cavarmela con una novantina di euro.
Altrimenti, la scheda, da sola, potrebbe costare un occhio della testa...
Speriamo bene...

Non è un anno fortunato per la mia Davis (e per le mie tasche!   )
 



 
 Pigimeteo [ Mar 18 Giu, 2013 14:46 ]
Messaggio Re: Forum, Ho Un Problema! 
 
Pigimeteo ha scritto: [Visualizza Messaggio]
Sono andati fuori uso sia la ventola sia la scheda del motorino elettrico: dev'essere stata una scarica elettrica...
Il pezzo di ricambio originale Davis dovrebbe contenere sia l'uno sia l'altra. In questo caso, potrei cavarmela con una novantina di euro.
Altrimenti, la scheda, da sola, potrebbe costare un occhio della testa...
Speriamo bene...

Non è un anno fortunato per la mia Davis (e per le mie tasche!   )
 


Dove hai trovato i pezzi di ricambio?



 
 lellolaika [ Mar 18 Giu, 2013 15:33 ]
Messaggio Re: Forum, Ho Un Problema! 
 
Qualcuno di voi ha una stazione La Crosse.come questa e sa dirmi perche non mi da piu i dati esterni? Premetto che ho sostituito le batterie sia al sensore che alla stazione..senza risultato.. img_00000141



 
 alias64 [ Dom 08 Dic, 2013 19:53 ]
Messaggio Re: Forum, Ho Un Problema! 
 
non lo so ma so che la mia sta creando diversi problemi. Hai provato a cercare su internet? In genere qualcosa si trova. E da oggi ha smesso anche di funzionare la centrale.è rimasto tutto bloccato a due giorni fa. E una disperazione. Mi sa che c hanno qualche problemino di fabbrica.



 
 rob [ Dom 08 Dic, 2013 20:12 ]
Mostra prima i messaggi di:    
NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Pagina 1 di 1
 
 

Online in questo argomento: 0 Registrati, 0 Nascosti e 1 Ospite
Utenti Registrati: Nessuno