Problema PCE FWS 20


Titolo: Problema PCE FWS 20
Ciao a tutti. Ho un problema con la mia stazione meteo PCE FWS 20. Ho notato che quando piove mi perde il contatto fra stazione e consolle. Per collegarle di nuovo basta che tolga una batteria dalla consolle e la rimetta e tutto torna ok. Su un sito ho letto che il pannello ricarica pile è la causa di questo problema. Per risolvere basterebbe che togliessi il pannellino ma poi le batterie non si ricaricano più e la stazione avrebbe bisogno di più manutenzione. Qualcuno ha avuto il solito problema?

Titolo: Re: Problema PCE FWS 20
Anche io possessore di una pce, vai per tentativi, la perdita del segnale avveniva senza una logica precisa e senza avere dei colpevoli, alcuni utenti non hanno mai avuto problemi, alcuni come me invece..... :urted:

Sostituisci le pile sulla stazione, veniamo da un periodo che il pannello solare ha avuto meno irraggiamento solare, forse si sono danneggiate, controllale e guarda se tante volte hanno avuto anche perdita di liquido, altra verifica che facevo, spostavo la consolle anche di qualche metro, anche decimetro, a volte ripartiva, poi avevo messo uno spezzone di filo elettrico (20 cm) come prolunga saldata all'antenna interna (per circa alcuni mesi non ho avuto mai problemi, ma poi si sono ripresentati), poi..... :evil: mi è partito l'embolo!!!! :mazza:
Lo scaraventata a terra e fatta volare fino ad un'abitazione abbandonata di fronte a casa mia, dovrebbe essere ancora la..... :mah:
:bye:

Titolo: Re: Problema PCE FWS 20
A dire la verità non dovrebbero essere le batterie perché la stazione non ha neanche un mese di vita. Su meteorete ho letto che dipendeva dal pannellino solare che ricaricava le pile. Farò quel tentativo... la stazione è a circa 10 metri dalla console quindi non credo dipenda dalla distanza. Nei giorni di sole non si è mai scollegata, appena ha piovuto il problema si è ripresentato...

Titolo: Re: Problema PCE FWS 20
:ok:
non escluderei del tutto le batterie ricaricabili, forse sono fresche di fabbrica ma a volte....se possiedi un tester provale. :bye:

Titolo: Re: Problema PCE FWS 20
Ok proverò prima con quello.... però è strano che appena piove perde il segnale... :?

Titolo: Re: Problema PCE FWS 20
MeteoBientina ha scritto: [Visualizza Messaggio]
Ok proverò prima con quello.... però è strano che appena piove perde il segnale... :?


Quella è una "caratteristica" (si fa per dire) di tutte le stazioni, non solo della PCE, ma anche delle Lacrosse ad esempio. Quando le batterie non sono al top, in condizioni con pioggia/nebbia (quindi con umidità elevate), i problemi di trasmissione si amplificano.
Questo non per dire che la colpa dei tuoi problemi sia solo delle batterie, ma per dirti che ci sta che in quelle condizioni il problema si fa più critico. Io ad ogni modo proverei la sostituzione... male sicuramente non gli fa. ;)

Titolo: Re: Problema PCE FWS 20
Capito... quindi mi consigliate, prima di togliere il pannellino ricarica pile, di sostituire le batterie con altre batterie ricaricabili nuove e ben cariche?

Titolo: Re: Problema PCE FWS 20
MeteoBientina ha scritto: [Visualizza Messaggio]
Capito... quindi mi consigliate, prima di togliere il pannellino ricarica pile, di sostituire le batterie con altre batterie ricaricabili nuove e ben cariche?


Si anche perché almeno escludi il problema più semplice da risolvere... se non fosse quello allora puoi provare a rimuovere il pannello. ;)

Titolo: Re: Problema PCE FWS 20
La Pce-fws 20 è fatta così, senza motivo si blocca,perde segnale, ...... non perderci troppo tempo 8))
:bye:

Profilo PM  
Titolo: Re: Problema PCE FWS 20
SappanicoMeteo ha scritto: [Visualizza Messaggio]
La Pce-fws 20 è fatta così, senza motivo si blocca,perde segnale, ...... non perderci troppo tempo 8))
:bye:


Beh ci devo provare a risolvere il problema... Se poi non ci riesco è un'altra cosa... :mah:
Proverò a cambiare le batterie e successivamente, se il problema continua, toglierò il pannellino... :ohno:

Ultima modifica di MeteoBientina il Lun 27 Mar, 2017 12:32, modificato 1 volta in totale
Titolo: Re: Problema PCE FWS 20
andrea75 ha scritto: [Visualizza Messaggio]
MeteoBientina ha scritto: [Visualizza Messaggio]
Ok proverò prima con quello.... però è strano che appena piove perde il segnale... :?


Quella è una "caratteristica" (si fa per dire) di tutte le stazioni, non solo della PCE, ma anche delle Lacrosse ad esempio. Quando le batterie non sono al top, in condizioni con pioggia/nebbia (quindi con umidità elevate), i problemi di trasmissione si amplificano.
Questo non per dire che la colpa dei tuoi problemi sia solo delle batterie, ma per dirti che ci sta che in quelle condizioni il problema si fa più critico. Io ad ogni modo proverei la sostituzione... male sicuramente non gli fa. ;)


Che poi con umidità vicina la 100% ci sta che eventuali dispersioni di carico si facciano sentire di più.

Io invece, oltre a riconfigurare la parte web, dovrei sostituire l'anemometro... solo che costa quasi quanto la stazione! :blink:

Sapete suggerirmi qualche alternativa? :inchino:

Profilo PM  
Titolo: Re: Problema PCE FWS 20
marvel ha scritto: [Visualizza Messaggio]
Che poi con umidità vicina la 100% ci sta che eventuali dispersioni di carico si facciano sentire di più.

Io invece, oltre a riconfigurare la parte web, dovrei sostituire l'anemometro... solo che costa quasi quanto la stazione! :blink:

Sapete suggerirmi qualche alternativa? :inchino:


E' un po' come quando si rompe la testina di una stampante a getto d'inchiostro.... conviene ricomprarla... :D

A parte gli scherzi... se è proprio rotto, o trovi qualcuno che magari te lo rivende usato, o cambi tutta la stazione. Il pezzo di ricambio non so nemmeno se lo danno "stand alone", ma puoi provare a sentire direttamente l'azienda per informarti. ;)

Titolo: Re: Problema PCE FWS 20
Sono d'accordo... magari se la ricompri cambia stazione.... :D
Il mio traguardo è una Davis ma troppi €... :roll:

Titolo: Re: Problema PCE FWS 20
Ciao,
se la stazione è ancora in garanzia ti consiglio di contattare la PCE (è a pochi Km da Bientina!) e vedrai che ti risolveranno il problema.
Per quanto riguarda l'anemometro viene venduto come pezzo di ricambio e costa € 23, questo è il link:
https://www.pce-instruments.com/ita...-det_270855.htm

Claudio

Profilo PM  
Titolo: Re: Problema PCE FWS 20
claben ha scritto: [Visualizza Messaggio]
Ciao,
se la stazione è ancora in garanzia ti consiglio di contattare la PCE (è a pochi Km da Bientina!) e vedrai che ti risolveranno il problema.
Per quanto riguarda l'anemometro viene venduto come pezzo di ricambio e costa € 23, questo è il link:
https://www.pce-instruments.com/ita...-det_270855.htm

Claudio


Grazie, li avevo contattati telefonicamente, il prezzo che mi avevano comunicato era superiore di 15 €, compresa la spedizione 38€.
:bye:

Ultima modifica di marvel il Dom 02 Apr, 2017 19:58, modificato 1 volta in totale
Profilo PM  

Pagina 1 di 3


  
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Puoi scaricare gli allegati
Non puoi inserire eventi calendario

   

Questa visualizzazione "Lo-Fi" è semplificata. Per avere la versione completa di formattazioni ed immagini clicca su questo link.

Powered by Icy Phoenix based on phpBB
Design by DiDiDaDo

Tempo Generazione: 0.1029s (PHP: -10% SQL: 110%)
SQL queries: 16 - Debug On - GZIP Abilitato