Forum aggiornato alla versione 1.3.23.76

Forum aggiornato alla versione 1.3.23.76
Articolo
Messaggio Forum aggiornato alla versione 1.3.23.76 
 
Informiamo gli utenti che il forum è stato aggiornato alla versione 1.3.23.76.

La nuova versione risolve alcuni bug della precedente ed oltre ad aggiungere alcune funzionalità, introduce un nuovo sistema di gestione delle sessioni e degli accessi. Ci raccomandiamo quindi come sempre in questi casi, di indicarci tempestivamente qualsiasi tipo di inconveniente tecnico che riscontrerete dopo queste modifiche, o differenze (in negativo) rispetto alla versione precedente.
Per ora ci potrebbero essere numerosi bug, in quanto la versione è ancora in pre-alpha... ma sarà questo un ottimo test per aiutarci meglio a seguirne sviluppo e segnalare eventuali inconvenienti.

La novità più rilevante che (forse) alcuni avranno già notato, è una nuova versione dedicata ai dispositivi mobili. Infatti da oggi accedendo con un telefonino, o un palmare, avrete a disposizione un'interfaccia completamente nuova che si frappone tra la versione "lo-fi", già esistente, ma piuttosto scarna sia graficamente che a livello di funzionalità, e quella "desktop", che tutti siamo abituati ad usare tramite PC.

 screen_1317368863_334580

Anche in questo caso parliamo di una versione appena realizzata e mai testata, quindi potenzialmente instabile e sulle cui funzioni e personalizzazioni ci sarà ancora da lavorare. Se in ogni caso preferite tornare alla versione normale, a fondo pagina troverete un link "Disattiva versione mobile" che vi riporterà alla visualizzazione classica, e dalla quale sempre a fondo pagina potrete tornare sia alla nuova versione mobile, o alla vecchia lo-fi.

Saluti,

Lo staff di Linea Meteo



 
 andrea75 [ Ven 30 Set, 2011 09:49 ]


Forum aggiornato alla versione 1.3.23.76
Commenti
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Tutto ok!

Ancora non ho avuto modo di provare la versione MOBILE ma in quella normale l'unico "problema" che riscontro è il fatto che i NUOVI MESSAGGI (cioè quelli non letti dopo l'ultimo accesso al forum) non si azzerano.... cioè a me adesso segna 58 nuovi messaggi che sono il totale dei nuovi da ieri pomeriggio mentre dovrebbe segnarne massimo 3/4....



 
 Poranese457 [ Ven 30 Set, 2011 10:57 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Ottima notizia!  

La nuova interfaccia per dispositivi mobili poi è moooolto utile, e con un perfetto rapporto velocità/funzionalità!

 



 
 riccardodoc80 [ Ven 30 Set, 2011 10:59 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Leo, quello dei messaggi è un bug che già ho riscontrato... in realtà credo non vengano chiuse correttamente le sessioni.

Per ora vi invito ad usare il metodo dei "non letti" che invece è funzionante. Presto verrà risolto anche l'altro.



 
 andrea75 [ Ven 30 Set, 2011 11:12 ]
Messaggio Re: Forum Aggiornato Alla Versione 1.3.23.76 
 
Utilissimo il sito versione mobile!!! Direi anche finalmente ...dal fisso Ultimamente per aprire alcune discussioni mi si impallava Firefox e ci metteva non poco



 
 Mat [ Ven 30 Set, 2011 22:07 ]
Messaggio Re: Forum Aggiornato Alla Versione 1.3.23.76 
 
con chrome devo fare sempre il login ogni volta che apro il sito



 
 Fili [ Ven 30 Set, 2011 23:29 ]
Messaggio Re: Forum Aggiornato Alla Versione 1.3.23.76 
 
Fili ha scritto: [Visualizza Messaggio]
con chrome devo fare sempre il login ogni volta che apro il sito


Allora non succede solo a me...  



 
 Gab78 [ Ven 30 Set, 2011 23:33 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Oggi è successo perché ho fatto delle modifiche. Altrimenti no... uso Chrome anche io e non faccio il login da anni, Oggi l'avete rifatto tutti perché ho dovuto cancellare le sessioni.
Se avete i cookie attivati il login non viene richiesto.



 
 andrea75 [ Ven 30 Set, 2011 23:43 ]
Messaggio Re: Forum Aggiornato Alla Versione 1.3.23.76 
 
andrea75 ha scritto: [Visualizza Messaggio]
Leo, quello dei messaggi è un bug che già ho riscontrato... in realtà credo non vengano chiuse correttamente le sessioni.

Per ora vi invito ad usare il metodo dei "non letti" che invece è funzionante. Presto verrà risolto anche l'altro.


Presto quanto? No, perchè è una bella seccatura.......non credi?



 
 Fede [ Mar 04 Ott, 2011 19:56 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Fede ha scritto: [Visualizza Messaggio]
andrea75 ha scritto: [Visualizza Messaggio]
Leo, quello dei messaggi è un bug che già ho riscontrato... in realtà credo non vengano chiuse correttamente le sessioni.

Per ora vi invito ad usare il metodo dei "non letti" che invece è funzionante. Presto verrà risolto anche l'altro.


Presto quanto? No, perchè è una bella seccatura.......non credi?


L'ho spiegato a Leonardo in privato.. in realtà ora il sistema funziona come avrebbe dovuto, con la scadenza della sessione. Prima le sessioni scadevano in modo non regolare, mentre ora lo fanno quando viene effettuato il logout. Se effettuate il logout a fine sessione e il login alla sessione successiva, vedrete che i messaggi vengono azzerati.
In ogni caso ne stiamo parlando e dato che anche funzionando come non avrebbe dovuto (nelle altre board questa funzionalità non esiste nemmeno), aveva comunque una sua logica, stiamo cercando di trovare una soluzione, che cmq al momento prevederebbe la riprogrammazione di una nuova funzione, che sia appunto indipendente dalle sessioni, che ora funzionano regolarmente.

Quindi... al momento, l'unico sistema è quello di fare logout/login, o utilizzare i messaggi non letti. Ma vedrete che ad una soluzione ci arriveremo...



 
 andrea75 [ Mar 04 Ott, 2011 20:21 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Sito nuovamente aggiornato, con alcuni bug sistemati, e con la nuova funzione dei messaggi attiva.... fatemi sapere....



 
 andrea75 [ Gio 06 Ott, 2011 10:23 ]
Messaggio Re: Forum Aggiornato Alla Versione 1.3.23.76 
 
A me ultimamente (uso firefox) mi è successo che il sito si rallentasse o si bloccasse diverse volte durante il giorno all'apertura da pc. Forse era perchè si stavano facendo gli aggiornamenti? Se risuccede in giornata ti dico.     Con il sito mobile tutto ok



 
 Mat [ Gio 06 Ott, 2011 10:29 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Con Chrome mi pare tutto regolare, come sempre.... farò qualche prova con Firefox....



 
 andrea75 [ Gio 06 Ott, 2011 10:33 ]
Messaggio Re: Forum Aggiornato Alla Versione 1.3.23.76 
 
Stamattina si impunta al momento del login e del logout, devo sempre ricaricare il sito
A volte anche aprendo qualche pagina del forum si blocca con la schermata bianca e bisogna fare il refresh



 
 Mat [ Gio 06 Ott, 2011 10:37 ]
Messaggio Re: Forum aggiornato alla versione 1.3.23.76 
 
Mat ha scritto: [Visualizza Messaggio]
Stamattina si impunta al momento del login e del logout, devo sempre ricaricare il sito
A volte anche aprendo qualche pagina del forum si blocca con la schermata bianca e bisogna fare il refresh


Indagheremo!



 
 andrea75 [ Gio 06 Ott, 2011 11:06 ]
Mostra prima i messaggi di:    
NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Pagina 1 di 2
Vai a 1, 2  Successivo
 

Online in questo argomento: 0 Registrati, 0 Nascosti e 1 Ospite
Utenti Registrati: Nessuno