Pagina 1 di 2
Vai a 1, 2  Successivo
 

Messaggio Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#1  Pigimeteo Mer 31 Ott, 2012 14:42

Chiedo aiuto al forum per un problema che, dopo quello anche più grave del condensatore bruciato, ora affligge la mia Davis Vantage Pro 2. Da questa mattina, la stazione non mi rileva più il trasmettitore dell'anemometro (il n° 2) insieme a quello del blocco sensori (il n° 1): non è che non funzioni più, perché la stazione lo rileva, ma funziona solo se escludo quello n° 1. la stazione, cioè, non riesce più a gestire contemporaneamente i due trasmettitori: o visualizza l'uno o visualizza l'altro, ma mai tutt'e due insieme.
Se vado nel setup mode e faccio apparire la schermata "RECEIVING FROM..." e vado alla schermata successiva, con la quale posso attivare i vari trasmettitori, se attivo quello n° 2 e premo "DONE", e faccio visualizzare "ON",  tornando indietro vedo che il trasmettitore è stato disattivato ed è "OFF". La stazione, quindi, non riesce ad attivarli tutt'e due insieme.
Ho provato a resettare tre o quattro volte, ma non è servito a nulla. Se mantengo attiva la schermata principale "RECEIVING FROM...", dopo un minuto mi appaiono sia il n° 1 sia il n° 2, segno evidente che i segnali ci sono.
Ma allora, che è successo?
Finora ha sempre funzionato. Che cosa può essere successo? Vi è mai capitato? Si sarà guastata anche la console?

Fatemi sapere le vostre opinioni...

Grazie a tutti dell'aiuto che mi saprete dare.

 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 


Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#2  andrea75 Mer 31 Ott, 2012 16:02

Certo che ste Davis.......... ultimamente leggo di diversi problemini, eh...
 




____________
Facebook: lineameteo - Twitter: @lineameteo

big

Stazione meteo di San Mariano (PG)
Dati meteo in tempo reale
http://sanmariano.lineameteo.it
 
avatar
italia.png andrea75 Sesso: Uomo
Andrea
Presidente
Presidente
 
Utente #: 2
Registrato: 31 Mar 2005

Età: 45
Messaggi: 42549
637 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: LaCrosse WS2300

Località: San Mariano (PG) - 290 mt.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#3  Poranese457 Mer 31 Ott, 2012 16:08

andrea75 ha scritto: [Visualizza Messaggio]
Certo che ste Davis.......... ultimamente leggo di diversi problemini, eh...



Credo perchè ormai ste Davis cominciano ad avere i loro annetti..... chi prima chi dopo ma le abbiamo comprate più o meno tutti nello stesso periodo  

In ogni caso riguardo il problema di Pigi dubito che possa dipendere dalla console: mi pare più un problema della centralina cui colleghi i vari cavi che non riesce più a gestire "in parallelo" gli input dalla porta 1 e porta 2.

Sinceramente non saprei come aiutarti ne come fare per vedere se effettivamente dipende dalla console o dal gruppo sensori: ci vorrebbe un altro gruppo sensori da far ricevere alla console ma diciamo che non si trovano comunemente in tutte le case  
 




____________
small

*** "beh forse con meno apericena e più motoseghe sentireste meno freddo" ***[daredevil, in risposta al clima "godibile" del Giugno 2019]


Facebook: lineameteo
 
Socio Fondatore
Socio Fondatore
 
Utente #: 197
Registrato: 29 Ott 2006

Età: 35
Messaggi: 39207
1297 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Porano (TR), 457m slm - Umbria occidentale

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#4  andrea75 Mer 31 Ott, 2012 16:09

Poranese457 ha scritto: [Visualizza Messaggio]
andrea75 ha scritto: [Visualizza Messaggio]
Certo che ste Davis.......... ultimamente leggo di diversi problemini, eh...



Credo perchè ormai ste Davis cominciano ad avere i loro annetti..... chi prima chi dopo ma le abbiamo comprate più o meno tutti nello stesso periodo  


Eh ho capito... anche la mia Lacrosse WS2300 da 100 Euro è del Dicembre 2004... e s'accosta ai 10 di anni! Ma io ancora più del cambio delle batterie (non più di 3-4 volte) non gli ho fatto......
 




____________
Facebook: lineameteo - Twitter: @lineameteo

big

Stazione meteo di San Mariano (PG)
Dati meteo in tempo reale
http://sanmariano.lineameteo.it
 
avatar
italia.png andrea75 Sesso: Uomo
Andrea
Presidente
Presidente
 
Utente #: 2
Registrato: 31 Mar 2005

Età: 45
Messaggi: 42549
637 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: LaCrosse WS2300

Località: San Mariano (PG) - 290 mt.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#5  Poranese457 Mer 31 Ott, 2012 16:33

andrea75 ha scritto: [Visualizza Messaggio]
Poranese457 ha scritto: [Visualizza Messaggio]
andrea75 ha scritto: [Visualizza Messaggio]
Certo che ste Davis.......... ultimamente leggo di diversi problemini, eh...



Credo perchè ormai ste Davis cominciano ad avere i loro annetti..... chi prima chi dopo ma le abbiamo comprate più o meno tutti nello stesso periodo  


Eh ho capito... anche la mia Lacrosse WS2300 da 100 Euro è del Dicembre 2004... e s'accosta ai 10 di anni! Ma io ancora più del cambio delle batterie (non più di 3-4 volte) non gli ho fatto......



Eh ma la tua mica l'ha beccata mai  una sonora nevicata come quelle mie o meglio di Pigi!        
 




____________
small

*** "beh forse con meno apericena e più motoseghe sentireste meno freddo" ***[daredevil, in risposta al clima "godibile" del Giugno 2019]


Facebook: lineameteo
 
Socio Fondatore
Socio Fondatore
 
Utente #: 197
Registrato: 29 Ott 2006

Età: 35
Messaggi: 39207
1297 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Porano (TR), 457m slm - Umbria occidentale

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#6  Pigimeteo Mer 31 Ott, 2012 19:18

Ma è strano, perché singolarmente i due gruppi sensori vengono captati, quindi è chiaro che il problema potrebbe essere unicamente di "interferenza".
Che dici? Sarebbe utile che provassi a cambiare i codici dall'ISS principale?

L'altro rimedio sarebbe che staccassi l'anemometro e lo rimettessi nel gruppo sensori principale, ma un conto è un anemometro a 12 metri di altezza, sopra il colmale di un tetto; un altro conto è un anemometro a 2 metri da terra, dentro un giardino sì aperto ma circondato da una siepe ad altezza d'uomo...
Che jella!    
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#7  Pigimeteo Mer 31 Ott, 2012 19:20

Poranese457 ha scritto: [Visualizza Messaggio]
Eh ma la tua mica l'ha beccata mai  una sonora nevicata come quelle mie o meglio di Pigi!        


A saperlo, mi compravo una di quelle stazioni che usano nella tundra canadese, garantite per -50°C con venti fino a 180 km/h...  
Certo, 100 km/h di vento con -8°C come quest'inverno non le hanno fatto un bel servizio: il condensatore era ridotto da schifo...
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#8  andrea75 Mer 31 Ott, 2012 19:23

Poranese457 ha scritto: [Visualizza Messaggio]

Eh ma la tua mica l'ha beccata mai  una sonora nevicata come quelle mie o meglio di Pigi!        


Di gelate però credo ne abbia viste più la mia......   
 




____________
Facebook: lineameteo - Twitter: @lineameteo

big

Stazione meteo di San Mariano (PG)
Dati meteo in tempo reale
http://sanmariano.lineameteo.it
 
avatar
italia.png andrea75 Sesso: Uomo
Andrea
Presidente
Presidente
 
Utente #: 2
Registrato: 31 Mar 2005

Età: 45
Messaggi: 42549
637 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: LaCrosse WS2300

Località: San Mariano (PG) - 290 mt.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#9  Pigimeteo Mer 31 Ott, 2012 21:40

Ho fatto un accurato giro nel web ed ho scoperto che mai è stato riscontrato un problema del genere in una Davis: tu guarda la jella!      
Proprio un periodaccio, questo!  
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#10  Pigimeteo Gio 01 Nov, 2012 16:17

Non basta: ora è ricomparso "LOW BATTERY On STATION 1" e, a tratti, le famigerate linee...
Mi sa che pigimeteo si trasforma in pigimitra!       
Fra un po' suono la ritirata... e chiudo bottega!
     

Consigliatemi una stazione di media qualità e di buon prezzo...
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#11  lellolaika Gio 01 Nov, 2012 18:12

Ciao Pigimeteo.
Io ho una LaCrosse WS 2800 e a me funziona benissimo! E' da 8 mesi che ce l'ho, per ora non ha mai avuto nessun problema.    Ultimamente mi sono anche autostruito uno schermo solare ventilato.  
Per qualsiasi chiarimento dimmi tutto.  
Ciao  
 




____________
Sito Web Meteo: MeteoVaticino
WebCam Alta Definizione in diretta: WebCam Canon

big

big
 
avatar
italia.png lellolaika Sesso: Uomo
Giulio
Esperto
Esperto
 
Utente #: 1341
Registrato: 01 Ott 2012

Età: 23
Messaggi: 595
50 Punti

Preferenza Meteo: Indifferente

Stazione Meteo: LaCrosse WS2350, LaCrosse WS2800 e Altro

Località: Casa: Loc. Vaticino - Castiglione d. Pescaia / Annesso: Castiglione d.Pescaia - Via del Poggetto

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#12  Icestorm Gio 01 Nov, 2012 19:37

Pigimeteo ha scritto: [Visualizza Messaggio]
Non basta: ora è ricomparso "LOW BATTERY On STATION 1" e, a tratti, le famigerate linee...
Mi sa che pigimeteo si trasforma in pigimitra!       
Fra un po' suono la ritirata... e chiudo bottega!
     

Consigliatemi una stazione di media qualità e di buon prezzo...
 


Calma e sanguefreddo Pigi, credo valga la pena di impazzirsi un pochino, recuperando la funzionalità del tuo strumento che comunque è di ottima qualità, pagato profumatamente...insomma...perchè disfarsene subito...

Considera che a distanza di un mese sono riuscito a risolvere oggi il problema che mi affliggeva, in pratica il pc su cui appoggio webcam e stazione non riconosceva allo stesso tempo le due periferiche. Prese singolarmente funzionavano

Non è bastato comprare un hub usb alimentato a corrente, continuava il malfunzionamento! Risolto oggi cestinando il cavetto usb che fornisce la Davis (lungo più di 1,50 m), con un'altro molto più corto (circa 50 cm), sono così state ridotte le dispersioni ed ora va a meraviglia tutto e non ho più conflitti stazione-webcam...

L'avrai già fatto, ma per ora ti consiglio di lasciare la consolle per una mezzora senza alimentazione e senza pile, morta, per poi farla ripartire e vedere se va...
 




____________
Davis VP 2 - Terni Nord 241 m slm

big
 
avatar
brazil.png Icestorm Sesso: Uomo
Marco
Contributor
Contributor
 
Utente #: 46
Registrato: 23 Apr 2005

Età: 35
Messaggi: 11922
50 Punti

Preferenza Meteo: Indifferente

Stazione Meteo: Davis Vantage Pro2

Località: Terni Nord 241 m

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#13  Pigimeteo Sab 03 Nov, 2012 15:22

Icestorm ha scritto: [Visualizza Messaggio]
Pigimeteo ha scritto: [Visualizza Messaggio]
Non basta: ora è ricomparso "LOW BATTERY On STATION 1" e, a tratti, le famigerate linee...
Mi sa che pigimeteo si trasforma in pigimitra!       
Fra un po' suono la ritirata... e chiudo bottega!
     

Consigliatemi una stazione di media qualità e di buon prezzo...
 


Calma e sanguefreddo Pigi, credo valga la pena di impazzirsi un pochino, recuperando la funzionalità del tuo strumento che comunque è di ottima qualità, pagato profumatamente...insomma...perchè disfarsene subito...

Considera che a distanza di un mese sono riuscito a risolvere oggi il problema che mi affliggeva, in pratica il pc su cui appoggio webcam e stazione non riconosceva allo stesso tempo le due periferiche. Prese singolarmente funzionavano

Non è bastato comprare un hub usb alimentato a corrente, continuava il malfunzionamento! Risolto oggi cestinando il cavetto usb che fornisce la Davis (lungo più di 1,50 m), con un'altro molto più corto (circa 50 cm), sono così state ridotte le dispersioni ed ora va a meraviglia tutto e non ho più conflitti stazione-webcam...

L'avrai già fatto, ma per ora ti consiglio di lasciare la consolle per una mezzora senza alimentazione e senza pile, morta, per poi farla ripartire e vedere se va...


"Bandiera bianca" non significa che mi arrenderò, ma solo che affiancherò alla Davis un'altra stazione per non perdere dati preziosi. La Davis, in qualche modo, la rimetterò in sesto. Riguardo al cavetto, il consiglio è buono ma non è praticabile, perché io uso Weatherlink IP e vado a router. IL problema è con la console ed ho scoperto che, purtroppo, è proprio la console che non va: ieri pomeriggio, ho provato ad aggiornare il firmware della console, con il risultato che il programma, che avevo già eseguito un paio di anni fa, non è riuscito ad installare il software perché ci sono problemi di comunicazione. IN pratica, la console non funzione più bene.
Come fare, allora? semplice, per il momento, comprerò un Weather Envoy, che mi permetterà di bypassare la console. Ne ho visto uno, usato, in vendita a poco.
Nel frattempo, quando avrò modo, farò arrivare dagli USA un'altra console (che oggi mi costerebbe 205 euro, ma c'è speranza che dopo l'approvazione della legge di stabilità, il dollaro vada giù a capofitto e torni intorno quota 1,40) e, visto che ci sono, un altro ISS, senza strumenti.
Sai perché? Ieri pomeriggio, per la prima volta dopo 4 anni, ho aperto l'ISS dell'anemometro ed ho scoperto una cosa incredibile: al contrario di quello principale, questo non è assolutamente rovinato: il condensatore è in perfette condizioni, funziona benissimo e la pila 3V al litio, che avevo inserito nel 2008, era ancora carica. Che significa? Che gli ISS prodotti all'inizio del 2008 rispetto a quelli prodotti alla fine dello stesso anno, presentano qualità diverse: il condensatore inizio 2008 è un componente made in China di scarsa qualità (l'ho verificato cambiandolo), mentre quello fine 2008 è made in Germany, di buona qualità. Insomma: le Davis prodotte prima dell'autunno 2008 fanno uso di componenti scadenti, mentre le altre non più. Con un nuovo ISS farò sì una Davis che sembra un "Frankenstein", ma almeno funzionerà...
Adesso metterò in pratica il tuo consiglio per resettare la console. Grazie mille!
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#14  Pigimeteo Sab 17 Nov, 2012 15:50

Continuano i misteri. Mi sono procurato una console di tipo USA capace di ricevere i miei segnali, usata ma funzionante alla perfezione, ed ho fatto una notevole scoperta. Come già supposto dal Poranese    
(lode a te, o Poranese!)     , il problema non è stato risolto poiché c'è qualcosa che non va nell'ISS principale. Allora ho fatto un'ipotesi: sta' a vedere che, cambiando il condensatore bruciato da 2,7V 10F con uno da 2,5V 10F, secondo quanto è scritto in diversi topic di non pochi forum, io ho alterato anche la frequenza o l'intensità del segnale trasmesso, rendendo impossibile alla console di mostrarmeli entrambi?
Così, probabilmente, con una corrente inferiore in ddp i circuiti funzionano male, mi compare il segnale di "LOW BATTERY" e si alterano i paramentri di frequenza.
Prossime mosse - di cui vi terrò aggiornati per rendere completo questo topic?
1) trovare un condensatore da 2,7V 10F, cosa non semplicissima, ma credo possibile
2) smontare l'anemometro dal tetto e rimontarlo a terra, almeno momentaneamente, in modo da non perdere più dati del vento
3) approfittare dello smontaggio per montare il riscaldatore del pluviometro...
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#15  bix Sab 17 Nov, 2012 16:54

Pigimeteo ha scritto: [Visualizza Messaggio]
Continuano i misteri. Mi sono procurato una console di tipo USA capace di ricevere i miei segnali, usata ma funzionante alla perfezione, ed ho fatto una notevole scoperta. Come già supposto dal Poranese    
(lode a te, o Poranese!)     , il problema non è stato risolto poiché c'è qualcosa che non va nell'ISS principale. Allora ho fatto un'ipotesi: sta' a vedere che, cambiando il condensatore bruciato da 2,7V 10F con uno da 2,5V 10F, secondo quanto è scritto in diversi topic di non pochi forum, io ho alterato anche la frequenza o l'intensità del segnale trasmesso, rendendo impossibile alla console di mostrarmeli entrambi?
Così, probabilmente, con una corrente inferiore in ddp i circuiti funzionano male, mi compare il segnale di "LOW BATTERY" e si alterano i paramentri di frequenza.
Prossime mosse - di cui vi terrò aggiornati per rendere completo questo topic?
1) trovare un condensatore da 2,7V 10F, cosa non semplicissima, ma credo possibile
2) smontare l'anemometro dal tetto e rimontarlo a terra, almeno momentaneamente, in modo da non perdere più dati del vento
3) approfittare dello smontaggio per montare il riscaldatore del pluviometro...
 


Il voltaggio stampigliato sui condensatori , indica il massimo sopportabile non la tensione di carica.
Quindi tra i due non ci sono differenze.
Se si carica di meno, probabilmente dipende dalle tolleranze che raggiungono anche il 20% quindi 10uF potrebbero essere in uno 12 in un altro 8.  
Al limite potresti inserirne un altro in  parallelo per aumentare la capacità totale.
 




____________
Saluti Fabrizio
Le mie foto su:
http://www.flickr.com/photos/bix74
 
avatar
italia.png bix Sesso: Uomo
Fabrizio
Veterano
Veterano
Socio Ordinario
 
Utente #: 504
Registrato: 12 Gen 2009

Età: 46
Messaggi: 1594
146 Punti

Preferenza Meteo: Indifferente

Stazione Meteo: Altro

Località: Castel Ritaldi Borgo II

  Condividi
  • Torna in cima Vai a fondo pagina
 


Pagina 1 di 2
Vai a 1, 2  Successivo


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Problema Stazione Davis Vantage Vue E Weewx areax Strumenti meteo 3 Mer 16 Set, 2020 08:57 Leggi gli ultimi Messaggi
andrea75
No Nuovi Messaggi Problema Barometro Davis Vantage Vue vincenzo96 Strumenti meteo 6 Gio 19 Ott, 2017 16:44 Leggi gli ultimi Messaggi
green63
No Nuovi Messaggi Problema Con Cumulus Davis Vantage Vue vincenzo96 Strumenti meteo 65 Gio 07 Set, 2017 08:02 Leggi gli ultimi Messaggi
pech