Pagina 2 di 2
Vai a Precedente  1, 2
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#16  Pigimeteo Sab 17 Nov, 2012 18:33

Auguri, Fabrizio!
     

Fammi capire. Con un condensatore da 2,7V, la corrente in circolo sarà al massimo di 2,7 V, mentre con uno da 2,5V al massimo 2,5. No? Quindi, è chiaro che un condensatore da 2,5 non potrà esserci nei circuiti della scheda una corrente superiore a quella tensione... e questo potrebbe causare sia il messaggio "LOW BATTERY" sia la non compatibilità fra due ISS diversi co e quelli che ho io...
Sto ragionando male?
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 


Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#17  bix Dom 18 Nov, 2012 09:14

Pigimeteo ha scritto: [Visualizza Messaggio]
Auguri, Fabrizio!
     

Fammi capire. Con un condensatore da 2,7V, la corrente in circolo sarà al massimo di 2,7 V, mentre con uno da 2,5V al massimo 2,5. No? Quindi, è chiaro che un condensatore da 2,5 non potrà esserci nei circuiti della scheda una corrente superiore a quella tensione... e questo potrebbe causare sia il messaggio "LOW BATTERY" sia la non compatibilità fra due ISS diversi co e quelli che ho io...
Sto ragionando male?
 


Grazie ! per gli auguri.

La tensione di carica dipende esclusivamente da quella a cui viene sottoposto. se gli applico 3v si carica a 3v,  
Cosi facendo però, rischio di bruciarlo.
Probabilmente la tensione applicata non supererà i 2v quindi.
Credo che il problema dipenda da qualcos'altro , anche se purtroppo non so darti altre indicazioni.
 




____________
Saluti Fabrizio
Le mie foto su:
http://www.flickr.com/photos/bix74
 
avatar
italia.png bix Sesso: Uomo
Fabrizio
Veterano
Veterano
Socio Ordinario
 
Utente #: 504
Registrato: 12 Gen 2009

Età: 46
Messaggi: 1594
146 Punti

Preferenza Meteo: Indifferente

Stazione Meteo: Altro

Località: Castel Ritaldi Borgo II

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#18  Pigimeteo Dom 18 Nov, 2012 12:48

Allora ragioniamo. Abbiamo dei fatti:
1) Il problema si è manifestato circa 10 giorni dopo l'installazione del nuovo condensatore. Durante l'intervento, che è stato effettuato da un tecnico molto esperto della Grundig, la scheda è stata manipolata ma non dovrebbe aver avuto problemi. Ne sia testimonianza il fatto che, per dieci giorni la console ha riconosciuto regolarmente i segnali dell'ISS principale e di quello dell'anemometro. L'unico dubbio che mi rimane è che, ad un certo punto dell'operazione, il tecnico ha provato a staccare l'antenna trasmittente scaldando la saldatura, rinunciano poi subito perché si è accorto che si trattava di una saldatura molto complessa che sarebbe stato impossibile riprodurre.
2) Il problema non dipende dalla console perché un'altra console dello stesso tipo mostra lo stesso problema: riceve entrambi i segnali (ho provato a modificare il canale ma il risultato non cambia) ma non riesce a visualizzarne che uno per volta.
3) l'ISS del vento funziona regolarmente: ha anche cambiato la pila tampone, ma non ce n'era neppure bisogno perché, dopo oltre 4 anni, era perfettamente carica (verificato con un volmetro).

Ne deriva, per forza di cose, che il problema non può derivare se non dall'ISS principale.
Ma allora mi chiedo: come fa l'ISS principale ad impedire alla console di ricevere più di un segnale per volta?
L'unica soluzione al problema è questa: deve emettere un segnale di disturbo. Il segnale di emissione, insomma, deve contenere una frequenza (o un'armonica) che "copra" le frequenze su cui opera la stazione (sono frequenze diverse da quelle italiane).
Ne deriva che:
1) o il nuovo condensatore, per qualche motivo, modifica le caratteristiche della tensione nel circuito e modifica i paramentri di trasmissione
2) o l'antenna ha subito dei danni, per cui trasmette a frequenze lievemente diverse o con componenti d'onda diverse
3) oppure il processore dell'ISS è andato in sovraccarico e funziona male e avrebbe necessità di essere "resettato" (e come si fa?)
4) oppure, infine, nelle circostanze della stazione meteo è stato attivato un segnale di disturbo che interferisce con il funzionamento della stazione: che ne so? un nuovo cordless, un router wireless, un sistema d'allarme, un trasmettitore VHF per segnali televisivi...

Che fare?
1) proverò a cambiare il condensatore (tanto: male non le farà...)
2) resetterò l'ISS: lo sostituirò per qualche giorno con l'ISS dell'anemometro e poi staccherò la connessione del pannello solare e aspetterò che il condensatore si scarichi del tutto, togliendo così l'alimentazione ai circuiti
3) farò una novena a san... ... ehm... chi è il santo patrono dei meteorologi?  
     
4) farò i debiti scongiuri contro la Davis jella...   

Se vi viene in mente qualcosa, qualche suggerimento... è gradito.
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#19  Pigimeteo Dom 18 Nov, 2012 15:29

RISOLTO IL PROBLEMA!!!
       

La procedura di reset dell'ISS è andata a buon fine e quello era il problema. Ho semplicemente scollegato il pannello, scollegato i vari strumenti e poi ho attaccato al condensatore una lampadina da 3 volt (a dire il vero non so se questo era il voltaggio ma l'ho tirata fuori da una vecchia pila che funzionava con due pile stilo...) tramite due fili ed ho lasciato che il condensatore si scaricasse e non ci fosse più corrente nel circuito (non ci ha messo molto). Procedura rischiosissima, lo so, ma è andato tutto bene. O meglio: non so se ho fatto qualche danno...
Ho ricollegato il tutto ed ora funziona.
Tanta pena per niente!
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#20  Gab78 Dom 18 Nov, 2012 15:39

Premesso che non sono assolutamente un esperto dal punto di vista tecnico, la quarta opzione che hai evidenziato, cioè quella di un eventuale disturbo prodotto da qualche dispositivo nelle vicinanze, mi lascia pensare... Io ho avuto un'esperienza simile con le mie precedenti La Crosse: ad un certo punto la console ha smesso di ricevere il segnale dai sensori... La mia seconda stazione aveva appena quindici mesi (nuova quindi...) quando ha manifestato il problema! Ho provato e riprovato a cambiare batterie, a modificare la postazione, a cambiare tutti i vari settaggi... Nulla da fare! Si potrebbe osservare che se ci fosse stato un disturbo o un'interferenza, sarebbe dovuto emergere subito fin dall'inizio dell'installazione... Non so. Ora ho una nuova Davis, che sicuramente può contare su di un sistema di trasmissione più "performante" e affidabile, speriamo! Vedremo...  
 



 
avatar
italia.png Gab78 Sesso: Uomo
Gabriele
Guru
Guru
Socio Sostenitore
 
Utente #: 874
Registrato: 30 Ott 2010

Età: 42
Messaggi: 8841
614 Punti

Preferenza Meteo: Indifferente

Stazione Meteo: Davis Vantage Vue e Oregon Scientific Generica

Località: San Giovanni Profiamma - 270 m s.l.m. - frazione di Foligno (PG)

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#21  Gab78 Dom 18 Nov, 2012 15:41

Gab78 ha scritto: [Visualizza Messaggio]
Premesso che non sono assolutamente un esperto dal punto di vista tecnico, la quarta opzione che hai evidenziato, cioè quella di un eventuale disturbo prodotto da qualche dispositivo nelle vicinanze, mi lascia pensare... Io ho avuto un'esperienza simile con le mie precedenti La Crosse: ad un certo punto la console ha smesso di ricevere il segnale dai sensori... La mia seconda stazione aveva appena quindici mesi (nuova quindi...) quando ha manifestato il problema! Ho provato e riprovato a cambiare batterie, a modificare la postazione, a cambiare tutti i vari settaggi... Nulla da fare! Si potrebbe osservare che se ci fosse stato un disturbo o un'interferenza, sarebbe dovuto emergere subito fin dall'inizio dell'installazione... Non so. Ora ho una nuova Davis, che sicuramente può contare su di un sistema di trasmissione più "performante" e affidabile, speriamo! Vedremo...  


Come non detto...!   Bene così!
 



 
avatar
italia.png Gab78 Sesso: Uomo
Gabriele
Guru
Guru
Socio Sostenitore
 
Utente #: 874
Registrato: 30 Ott 2010

Età: 42
Messaggi: 8841
614 Punti

Preferenza Meteo: Indifferente

Stazione Meteo: Davis Vantage Vue e Oregon Scientific Generica

Località: San Giovanni Profiamma - 270 m s.l.m. - frazione di Foligno (PG)

  Condividi
  • Torna in cima Vai a fondo pagina
 

Messaggio Re: Aiuto! Grave Problema Con Stazione Davis Vantage Pro 2

#22  Pigimeteo Dom 18 Nov, 2012 16:31

Gab78 ha scritto: [Visualizza Messaggio]
Gab78 ha scritto: [Visualizza Messaggio]
Premesso che non sono assolutamente un esperto dal punto di vista tecnico, la quarta opzione che hai evidenziato, cioè quella di un eventuale disturbo prodotto da qualche dispositivo nelle vicinanze, mi lascia pensare... Io ho avuto un'esperienza simile con le mie precedenti La Crosse: ad un certo punto la console ha smesso di ricevere il segnale dai sensori... La mia seconda stazione aveva appena quindici mesi (nuova quindi...) quando ha manifestato il problema! Ho provato e riprovato a cambiare batterie, a modificare la postazione, a cambiare tutti i vari settaggi... Nulla da fare! Si potrebbe osservare che se ci fosse stato un disturbo o un'interferenza, sarebbe dovuto emergere subito fin dall'inizio dell'installazione... Non so. Ora ho una nuova Davis, che sicuramente può contare su di un sistema di trasmissione più "performante" e affidabile, speriamo! Vedremo...  


Come non detto...!   Bene così!


Grazie. Comunque, qualunque marca si abbia, un buon reset è sempre il modo migliore per rimettere a posto le cose!
 
 




____________
http://www.meteosystem.com/wlip/gualdotadino/index.php
http://castelletta.lineameteo.it
small small
 
avatar
italia.png Pigimeteo Sesso: Uomo
Pierluigi
Utente Senior
Utente Senior
Socio Sostenitore
 
Utente #: 426
Registrato: 11 Ago 2008

Età: 51
Messaggi: 4470
53 Punti

Preferenza Meteo: Freddofilo

Stazione Meteo: Davis Vantage Pro2

Località: Palazzo Mancinelli (Gualdo Tadino) m 455 s.l.m.

  Condividi
  • Torna in cima Vai a fondo pagina
 


Pagina 2 di 2
Vai a Precedente  1, 2


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Problema Con Cumulus Davis Vantage Vue vincenzo96 Strumenti meteo 65 Gio 07 Set, 2017 08:02 Leggi gli ultimi Messaggi
pech
No Nuovi Messaggi Problema Barometro Davis Vantage Vue vincenzo96 Strumenti meteo 6 Gio 19 Ott, 2017 16:44 Leggi gli ultimi Messaggi
green63
No Nuovi Messaggi Problema Stazione Davis Vantage Vue E Weewx areax Strumenti meteo 3 Mer 16 Set, 2020 08:57 Leggi gli ultimi Messaggi
andrea75